Codeeditor - The core editing component

This subpackage is independent of any other components of IEP and only has Qt (PySide or PyQt4) as a dependency. It works on Python version 2.7 and up (including 3.x).

Content and API will come here.